Fick ny tid hos ortopeden


Såg att jag fått en ny tid till ortopeden, även denna gång i Värnamo 😦

Tiden är 10:30 den 27/3.

Tar jag 9 tåget så ska jag vara framme 10:20. Vågar jag ta det och ha bara 10 minuter tillgodo, med tanke på allt jag varit med om under pendlingsperioden?

Eller ska jag ta 06:45 tåget? Buss går 07:55, men dels har jag det där med åksjukan och dels avsaknaden av toa på bussen.

Får chansa och ta 09-tåget tror jag och gasa på inne i sjukhuset.

Sen får jag hoppas att magen är bättre då.

Avbokade tiden


Ringde och avbokade tiden hos ortopeden i Värnamo, efter att ha behövt lämna ett möte och rusa in på toa i morse.

Sa varför jag avbokar och undrade i meddelandet om jag inte kan göra besöket i Jönköping istället med tanke på mina magproblem.

Efter lunch så kändes det inte bra heller och drog hem och kommer att jobba hemifrån ett tag dels med tanke på närhet till toa samt det där med luftrörskänsligheten som jag har och det dom går runt nu.

Sist fick ju hosta i typ 11 veckor efter en mild förkylning och för 5 år hostade jag i typ 9 månader efter en mild lunginflammation.

Stressmage?


Var till tandläkaren idag. Det var 2 år sedan sist. Mindre tandsten än jag brukar ha. Får använda eltandborsten bättre och använda fluorskölj mer.

Hade magknip när jag satt den kvart jag satt där klarade mig som tur var till s jag kom ut därifrån och hittade en toa.

Det blev ingen mellanmål idag heller. Igår satt jag i flera möten 8-12:15. Hade inte ätit någon frukost heller pga magen. Det blev ingen mellis heller tills jag var klar med alla möten.

Idag åt jag frukost, men gjorde missbedömning och tänkte äta mellanmål som vanligt, efter tandläkarbesöket. Men jag fick ju inte äta och dricka något på en timme efter besöket 😦

Så jag var vrålhungrig och åt för mycket mat och glömde ta Creon. Så jag hade skit ont i magen efter maten. Tog Samarin och det kändes bättre.

Men även denna vecka har jag fått rusa in på toa flera gånger 😦 Är det stressen? För jag tycker inte att jag ätit något konstigt.

Hur ska det gå på torsdag när jag ta Värnamo? Ska jag ringa och säga att jag inte kan komma dit pga. magen? Det vore fan mycket bättre att få en tid här.

Får fundera på detta över natten.

Putsade fönstren


Putsade fönstren nyss, fast bara på utsidan. Det underlättare att kunna gå ut och putsa, istället för att öppna fönstren, tycker jag.

Det lite kyligt att gå ut i shorts, men jag har fortfarande vinterpälsen kvar, så det var ingen större fara med det 😉

Startade hojen


Var till garaget (förrådet) och startade hojen. Hon startade direkt 🙂 Har inte hälsat på henne sedan 25 januari då vi tog oss en tur till Gränna. Det blir nog inget sånt denna helg heller.

Litar inte på vädret och väglagen. Inte heller på magen.

Penna? Nej tack!


Har suttit och fyllt i papper som jag ska ta med mig till ortopeden om knappt 2 veckor.

Vad jag hatar att använda penna! Får ju värk och stickningar, även om det var en kort stund jag använt pennan.

Sen tänkte jag varför man inte får fylla i sånt digitalt? Möjligheten borde finnas. Är inte journalen digitalt numera?

Man kan sedan skriva ut det, om det absolut måste finnas till pappersjournalen.

Färdig!


Då blev jag klar med flytt av databaser till VMDK från iSCSI 🙂
Tror att det var dryga 11 TB som jag flyttade runt på 3 helger (5 dagar/48 timmar eller så).

Det är bara resten av arbetet kvar att göra!

Tänkte passa på att lägga på senaste CU på utvecklingsmaskinerna, medan backuperna pågick på de burkar jag skulle pilla på idag.

AG maskinerna kom upp, men inte SQL server tjänsten. Det gick att kicka igång tjänsten, men det tog evigheter på sig.

Först tänkte jag att det kan vara något med patchen, att första omstarten beter sig så. Det gjorde visserligen inte på alla labbmaskiner som jag hade testat på i torsdags.

Så jag lade på patchen på de andra brukarna i AG med, men alla betedde sig på samma sätt.

Började kolla i loggarna. Samtliga klagade på iSCSI. Men vi har ju inte haft iSCSI diskarna kvar. Det var första helgen jag tog hand om utv, test och pp.

Startade en testmaskin AG. Samma visa där. Skit, vad är detta? Kan jag avaktivera iSCSI tjänsten? Då såg jag att SQL Server (och agenten) var beroende på den.

Googlade på fenomenet och lösningen var att dyka in i registret och rensa värdet i DependOnService. Sen funkade det som det skulle 🙂

Vilken miss 😦 Nu har jag lärt mig en sak till. Det var totalt 3 register hack som man behövt göra för att rensa bort all skräp.

Så då var det vara att lägga upp en lista och beta av denna register hack med. Men alla burkar hade inte detta värdet under DependOnService. Vissa hade inte ens DependOnService.

Tror att de burkar som fick sina diskar via SnapCenter från början inte hade det, eller, ja det rensades efter vid avinstallation av SnapCenter plugins, …

Det strulade när jag skulle ta bort servrarna från SnapCenter med, förstås! Men alla är borta därifrån. Men en del servrar behöver startas om för att ta bort spöken. Tror att bara de som avinstallerades ordentligt som hade kvar värdet i registret.

Det kan förstås vara så att värdet hade rensats om jag hade avinstallerat SnapDrive & SnapManager. Det kom jag tänka på nu. Så går det när man är stressad, … .

Så det som kvarstår (av detta arbete) är att avinstallera SnapDrive & SnapManger. Förhoppningsvis slipper jag omstart för att rensa bort spöken på burkarna. Det där kan jag göra på dagtid som tur är 🙂

Men så sagt hade jag kanske sluppit stulet om jag hade städat redan från början. Men då tror jag knappast att jag hade hunnit med migreringen som jag gjorde.

Det visar sig när jag ska börja städa i burkarna i veckan. Det kanske krävs omstarter, hoppas inte det.

Annars var det problem Analysis Services. Det var inte riktigt samma körschema som det jag hade kört i testmiljön. Det var äldre version i test.

I test hade jag gått efter ett körschema som jag hade hittat på på nätet och anpassat det efter all patrull jag åkt på.

I test flyttades bara en av OLAP mappar (under data) när tjänsten startades upp. Men inte det som fanns under tempdb, logg och backup mapparna.

I prod flyttades inte någon av dessa mappar. Så jag kopierade alla till rätt ställe, men då inte kom tjänsten upp inte.

Kom sedan på att jag inte tilldelat behörighet på mapparna. Borde ha använt mig av robocopy.

Så även Analysis Services kom upp till slut. Men jag visste inte hur jag testa det hela. Allt jag testade på hittade ingen data 😦 Få se om det funkar som det ska nästa vecka. Har en backup på ”databasen” annars.

Annars var samma strul som vanligt, större databaser fick SnapCenter någon typ av timeout på. Men databaserna skapades efter att jag flyttat loggen manuellt. I SCOMs fall, DW databasen, tog det nästan 2 timmar att skapa databasen, efter att jag flyttade logfilen! Så jag fick ta hand om de andra databaserna medan SnapCenter jobbade.

Det var jävla tur att jag upptäckte min miss och tog beroendet till iSCSI, annars hade AG maskinerna stått still efter omstart. Men som sagt kan ha sluppit det om jag hade avinstallerat SnapDrive, SnapManager, …

Nu ska jag försöka låta bli att tänka på jobbet. Det är inte lätt, det går bara runt i skallen, med allt som kvarstår att göra, allt jag gjort och de miss jag gjort och jag ska göra för att undvika det. Så jag maler och maler.

Kommer att ta ledigt till tisdag. Så är tanken i alla fall. Behöver ledigheten, samtidigt som jag vet att det finns uppgifter att göra, folk som står i kö, …

Få se om jag orkar åka till Nässjö och kolla på hojar imorgon. Få se hur magen mår.